View Full Version : Mac OS help for PT.

March 28th, 2007, 10:23 PM
Hey guys,

I heard on PSN today that we shouldn't update to 10.4.9. Well, I was on vacation last week, and in the process of trying to catch up, like an idiot, I updated...what do you want, I'm a drummer. Anyway how do I undo? I tried reinstalling 10.4.7 but it wont let me. Any tips?



March 29th, 2007, 12:13 AM
well. have you had any problems yet?

if not, dont fix what aint broke.

March 29th, 2007, 01:26 AM

I would usually agree, but it was a fire and brimstone message from waves. If I can't figure it out in a day or two I'll tempt fate.


March 29th, 2007, 01:47 AM
the only way i can see you getting back to 10.4.8 is by doing an archive and install from the original system disk and then using the combo updater to bring yourself back up to 10.4.8... then certain apps will need to be reinstalled, etc.

i believe there was a thread on this recently here somewhere, do a search on "archive and install".

March 29th, 2007, 02:50 AM
What version of protools are you using?

7.2 and on can benefit from the upgrade.

check and see if your WAVES needs updating. you may have WUP issues though, like a wallet emptying issue. That sucks.

My WUP is up to date, and so far no issues. What version of the waveshell are you using?

PSN Big Al
March 29th, 2007, 11:13 AM
I've heard of Pro Tools not working on the latest update for
some. One of the fixes mentioned was to simply reinstall PT and
that fixed it.

However, Waves has said that there stuff just does not work
with the latest update. However, haven't heard from anyone
yet that has tried it.

Maybe you can be the guinea pig? :Uh oh:

March 29th, 2007, 12:25 PM
Thanks guys!!!! WUP is up to date, I have not heard back from waves tech support yet. I'll be the guinea pig later today...again thanks.


March 29th, 2007, 01:15 PM
have you tried your waves stuff, though?

March 29th, 2007, 05:52 PM
The problem with PTLE and 10.4.9 is that when you update using your computers auto update, PT won't launch in some cases. It will bounce a couple of times then nothing.

If this is your situation the solution is to go to the apple website and download the "combo updater." This combo update fixes the launching problem.

This is what happened to me and everything is fine.

I have no experience with Waves.

Hope this helps,

March 30th, 2007, 03:17 PM
Thanks mmf1978,

I plan on firing it up later today, waves tech got back to me and said the problem was more of a Logic user issue…I will post my results.


April 1st, 2007, 02:44 AM
All for nothin'!! Everything works fine. Thanks for the input!!


April 1st, 2007, 04:57 AM
LE 7.3.1
OS X 10.4.9
Mac Pro
Waves Native Power Pack
Waves Renn Maxx Native

No problems.