PDA

View Full Version : That little speaker button...



TubaSolo
January 14th, 2009, 02:03 PM
... under the "Browser" tab in the Media window.

How do you get it to stay "on" (green)?

When I'm browsing through samples, it seems I have to go back and click on the damn thing every time just to be able to hear the next sample. That ain't right. Tried shift/option/ctrl - click, no dice. I select the next sample, speaker is off again.

I'm missing something obviously but wtf?!

TubaSolo
January 16th, 2009, 11:36 AM
Crickets!?!?

:Uh oh: :icon_eek:

...hmmmmm...

Okay. Lemme guess. My question was ignored beeecauuuse...

a- the answer is SO obvious, you fine folks don't want to embarrass me by telling it like it is. Well, tell me anyway cause I still ain't got a clue.

b- nobody has any idea wtf I'm talking about.

c- you all hate me and my dumbass Logic newbie questions and I smell like French Roquefort cheese.

Should I make a poll out of this?

qharley
January 16th, 2009, 11:43 AM
B

Ein Mangfaldig Kar
January 16th, 2009, 04:23 PM
C

so my fellow blower of brass-instruments; tell me: what's wrong / hard about hitting the "space" bar to listen to the samples?

:D

Ashermusic
January 16th, 2009, 04:25 PM
C. :)

Unfortunately, it will not stay on, you do have to click it each time.

TubaSolo
January 16th, 2009, 05:32 PM
:Thumbdown: :Sad: :Mad: :doubledeuce:

"C"!? "C"?!? Well, I fuque you!! No, I phuque you!!

Gotta click or press the spacebar every time hmm? Merde alors! Oh well... not my day...

:Wink:

Ein Mangfaldig Kar
January 16th, 2009, 06:45 PM
:p

If you change file before the file currrently playing ends, the newly selected file will start playing directly..

jord
January 17th, 2009, 01:56 PM
And to think, I was gonna say "D". :Twisted:

And, no, the speaker doesn't stay on... and to me that is somewhat of a good thing because the last thing I need is a sonic surprise.

jord

qharley
January 21st, 2009, 05:45 PM
... Like the time I came in, switched on the system, console, PC and almost popped the cores out of the main drivers with a windows "TAA DAA". Someone was fidling with the settings and obviously did not get a sound out of the system: I did however :icon_eek:

Next day I had a more fitting OS installed on there...

TubaSolo
January 22nd, 2009, 10:44 AM
I'm just sayin'... it's a fuckin pita when you're looking for one kick sample amidst 150, and you have to click on that damn little speaker-thing every time.

On top of my wish list: have an option/command/ctrl-click to make it stay on, until you click somewhere in the arrange or mix window again, which would mean you're done with the media window for now.

Ein Mangfaldig Kar
January 23rd, 2009, 01:24 AM
again:
What is the problem with hitting the space bar?

you can have your mouse up by the samples, or use the arrow-keys to nagivate("look ma' ; no mouse!")..

Opposed to doing a small dance before auditioning samples, a simple direct aproach wins for me every time.

And space and play go hand in hand....

I never can decide for a sample after just one go through any way....

oh well...

TubaSolo
January 23rd, 2009, 12:51 PM
Thanks Ein, but here when I hit the spacebar it toggles sequence play on / off and that's it. Doesn't do jack for the media window (I select a sample, hit the spacebar and the song starts playing).

Maybe some key command re-assigning has to be done? I should look into that shortly.

otek
January 23rd, 2009, 02:35 PM
Maybe some key command re-assigning has to be done?

Many key commands change depending on which window is active. So make sure you have the right window active when you hit something.


otek

TubaSolo
January 23rd, 2009, 04:33 PM
For some reason my key commands were still assigned to the US default keyboard. Switching to a French one did the trick (options -> presets in the key commands window)

It's all waaaay better now...

Can't believe I've been working like that for almost a year :Redface: :lol:

Ein Mangfaldig Kar
January 24th, 2009, 10:20 PM
:D
Ah!

That's Logic for you!

otek
January 25th, 2009, 04:28 AM
Switching to a French one did the trick

You frogs do everything backwards. :D


otek

jord
January 25th, 2009, 05:08 AM
Can't believe I've been working like that for almost a year :Redface: :lol:

Neither can we... :D

jord

TubaSolo
February 3rd, 2009, 09:11 AM
Well most commands did work... the keysets are not that different.