Thread: Audient Mico opinions?

Results 1 to 14 of 14

  1. #1
    Ducked in here to avoid the paparazzi Slippy's codpiece...ewwww.
    Join Date Feb 2009
    Location DFW
    Posts 16
    Rep Power 134217812

    Default Audient Mico opinions?

    At the price this can be obtained, it looks like a great pre/AD setup.

    Anybody have any experience with one and opinions of?
  2. #2
    Join Date Nov 2006
    Location Sweden
    Posts 13,598
    Rep Power 536871463

    Default Re: Audient Mico opinions?

    Anybody have any experience with one and opinions of?
    http://thewombforums.com/showthread.php?t=11727

    That there search function is pretty handy.


    otek
    "Tube color is not the 'thing'. Why would the most linear amplifying device have a color?" - Jonte Knif
  3. #3
    Ducked in here to avoid the paparazzi Slippy's codpiece...ewwww.
    Join Date Feb 2009
    Location DFW
    Posts 16
    Rep Power 134217812

    Default Re: Audient Mico opinions?

    http://thewombforums.com/showthread.php?t=11727

    That there search function is pretty handy.


    otek
    I read through all the Audient threads I could find and not a single mention of the MiCO...

    I know Audient is well regarded, just wanting to hear someone say something about the MiCO
  4. #4
    Join Date Nov 2006
    Location Sweden
    Posts 13,598
    Rep Power 536871463

    Default Re: Audient Mico opinions?

    I know Audient is well regarded, just wanting to hear someone say something about the MiCO
    According to the literature, the Mico pres and AD are exactly the same as that of the ASP008.


    otek
    "Tube color is not the 'thing'. Why would the most linear amplifying device have a color?" - Jonte Knif
  5. #5
    Ducked in here to avoid the paparazzi Slippy's codpiece...ewwww.
    Join Date Feb 2009
    Location DFW
    Posts 16
    Rep Power 134217812

    Default Re: Audient Mico opinions?

    Not exactly the same...no impedance selection and one channel has the HMX from the Black series...
    So kind of a cross between the ASP and the Black..

    Well, I ordered one anyway based on what I've heard about the ASP...
  6. #6
    Join Date Nov 2006
    Location Sweden
    Posts 13,598
    Rep Power 536871463

    Default Re: Audient Mico opinions?

    Not exactly the same...no impedance selection and one channel has the HMX from the Black series...
    The basic architecture of the pre is the same, again according to the literature. I'm sure you won't be dissatisfied with the sound.


    otek
    "Tube color is not the 'thing'. Why would the most linear amplifying device have a color?" - Jonte Knif
  7. #7
    Ducked in here to avoid the paparazzi Slippy's codpiece...ewwww.
    Join Date Feb 2009
    Location DFW
    Posts 16
    Rep Power 134217812

    Default Re: Audient Mico opinions?

    Got it today and so far so good.
    Haven't done much other than play my bass through it to check out the HMX. Gives a nice bit fur to the sound, should be good for DI bass tracks when a pristine sound is not wanted.

    Was hoping to do some multiple mic guitar work through it today but had to fix a hot water tank...totally jacked me up. Hopefully will be able to do some of that tomorrow and mess with that there phase knob on the right side....since that was a big reason why I got it.
  8. #8
    Join Date Nov 2006
    Location Sweden
    Posts 13,598
    Rep Power 536871463

    Default Re: Audient Mico opinions?

    Sounds cool!

    It seems to fill a bit of a hole in that price bracket - the unit's about 600 Euros and if it sounds like the ASP, it should be very cool indeed.


    otek
    "Tube color is not the 'thing'. Why would the most linear amplifying device have a color?" - Jonte Knif
  9. #9
    Ducked in here to avoid the paparazzi Slippy's codpiece...ewwww.
    Join Date Feb 2009
    Location DFW
    Posts 16
    Rep Power 134217812

    Default Re: Audient Mico opinions?

    Hmmm...not so good. I may have a bum unit, help me make sure I'm not missing something before I ship it back.

    So I'm using the clock on the MiCo as my clock source and I'm getting occasional hiccups. I get a pop and all my other gear looses sync for a split second and it comes back.
    I have it cabled through an AES cable to a MOTU 896HD and the 896 is set to receive clock from the AES input. I went out and got a brand new cable today to make sure that wasn't the issue and the problem is still there.

    I hooked it up through SPDIF to my portable recorder that has a wonderful feature where it will show the incoming clock and it's constantly bouncing higher than it should be. It's a small deviation, from .01% up to .05%, but that doesn't seem right to me. Shouldn't it be a more stable than that?

    I measured the clock on the MOTU unit through the word clock BNC cable and it occasionally bounces up .01%, but a lot less than the Mico. I would have expected a brand new higher end unit to be more accurate than a 5 year old MOTU...

    I'm thinking that my other devices are loosing sync when it bounces way up to the .05% mark, seem plausible?

    A I missing something? Are my expectations too high? Is that an acceptable deviation for a clock? Is it broken?
  10. #10
    Join Date Nov 2006
    Location Sweden
    Posts 13,598
    Rep Power 536871463

    Default Re: Audient Mico opinions?

    Are my expectations too high? Is that an acceptable deviation for a clock? Is it broken?
    Of course it's not acceptable, if the unit is not working as advertised.

    Quick question: Why are you going through the MOTU? It seems to me like the problem could lie in the interfacing of your front end units.


    otek
    "Tube color is not the 'thing'. Why would the most linear amplifying device have a color?" - Jonte Knif
  11. #11
    Ducked in here to avoid the paparazzi Slippy's codpiece...ewwww.
    Join Date Feb 2009
    Location DFW
    Posts 16
    Rep Power 134217812

    Default Re: Audient Mico opinions?

    Quick question: Why are you going through the MOTU?
    Because the MOTU is the only device I have that has a Firewire connection. Have to get that audio into the computer somehow :-D
    That's about all it's used for anymore, a firewire connection for my AES and ADAT stuff! The MOTU has been rock solid and I have serious doubts that it's the problem as all my other gear is working fine with it....
  12. #12
    Join Date Nov 2006
    Location Sweden
    Posts 13,598
    Rep Power 536871463

    Default Re: Audient Mico opinions?

    Because the MOTU is the only device I have that has a Firewire connection. Have to get that audio into the computer somehow :-D
    So there's no regular SP/DIF coaxial or optical connection with which you might test the unit?

    There's no reason why the setup wouldn't work in principle, and no reason why the Audient would be any worse at distributing and clocking signal than anything else, so this is likely a problem with your settings, drivers or cabling - or the unit is simply broken, in which case you will get a new one on warranty.


    otek
    "Tube color is not the 'thing'. Why would the most linear amplifying device have a color?" - Jonte Knif
  13. #13
    Ducked in here to avoid the paparazzi Slippy's codpiece...ewwww.
    Join Date Feb 2009
    Location DFW
    Posts 16
    Rep Power 134217812

    Default Re: Audient Mico opinions?

    I did test it with my portable recorder which is telling me the clock is running anywhere from .01% to .05% fast.
    Haven't seen it loose sync with the portable recorder, but the recorder is telling me somethings wrong. It could be the MOTU just can't deal with out of spec clocks as well as the portable unit.

    I've got a call into tech support and they are supposed to get back with me this afternoon. I'm pretty sure I got bum unit...
  14. #14
    Join Date Feb 2010
    Posts 1
    Rep Power 62

    Default Re: Audient Mico opinions?

    I'm thinking about getting an Audient Mico, and curious about any follow up opinions.
    I'm looking to be able to record four channels simultaneously, 2 through the Audient (SPIDIF outs), and 2 through my Mbox 2 Pro's mic inputs. Will that work? Also looking for more gain than the Mbox pre's offer, and a better DI sound as well.
    Any thoughts?
    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts